Welcome To DroneVibes

DroneVibes is a COMMUNITY of drones enthusiasts. We are experts at drones for all professional and consumer applications. We welcome you to register and join the conversation.

dji naza v2 download won"t connect to controller

Discussion in 'Beginners Drone Forum' started by tony sciolino, Jan 6, 2016.

  1. tony sciolino

    tony sciolino Member

    16
    0
    0
    Jan 15, 2015
    spring hill fl
    Posted by tony sciolino, Jan 6, 2016 #1
    Bought new laptop downloaded v2 software ,firmware &drivers 3 different times , it tells me to connect to the controller which is powered up & connected . whats going on ? ps the quad is working fine when i fly it .
     
    Tags:
  2. Posted by John Doecliff, Jan 7, 2016 #2
    Is it windows 10? I know the DJI stuff works with windows 7 and 8 but i'm not sure if it works with windows 10.
     
  3. tony sciolino

    tony sciolino Member

    16
    0
    0
    Jan 15, 2015
    spring hill fl
    Posted by tony sciolino, Jan 7, 2016 #3
    No it's windows 8.1
     
  4. Justin Muffley

    Justin Muffley Member

    23
    4
    1
    Dec 27, 2015
    York Pa
    Posted by Justin Muffley, Jan 7, 2016 #4
    Did you do the install while the multirotor is on? I downloaded and installed before I ever turned on Naza and it wasn't recognizing my setup at all. Uninstalled and reinstalled the driver first with my hexa on, then proceeded to the software installation with everything hooked up again and all has been good. I am running Win 10 so I can confirm that it does work with win 10, but that isn't the case here.
     
  5. tony sciolino

    tony sciolino Member

    16
    0
    0
    Jan 15, 2015
    spring hill fl
    Posted by tony sciolino, Jan 8, 2016 #5
    Thats the way I did it , I'll try again . thanks
     
  6. tony sciolino

    tony sciolino Member

    16
    0
    0
    Jan 15, 2015
    spring hill fl
    Posted by tony sciolino, Jan 10, 2016 #6
    I now have windows 10 . now when I download v2 drivers I get message : wizzard successfully scanded your machine but did not find any devices to be updated .I have 4 multicoptors that are flying great been doing this 5 years . HELP !!!!!!!!!!!!!!!!!!
     
  7. Justin Muffley

    Justin Muffley Member

    23
    4
    1
    Dec 27, 2015
    York Pa
    Posted by Justin Muffley, Jan 10, 2016 #7
    Sometimes it's just something simple and stupid. I had a problem with my usb cable and had to use another one. Did you check to make sure you are hearing it connect to windows when you plug in?

    Did you uninstall everything and start from scratch?
     
  8. tony sciolino

    tony sciolino Member

    16
    0
    0
    Jan 15, 2015
    spring hill fl
    Posted by tony sciolino, Jan 10, 2016 #8
    used different cables and I hear conection uninstall everything many times
     
  9. Justin Muffley

    Justin Muffley Member

    23
    4
    1
    Dec 27, 2015
    York Pa
    Posted by Justin Muffley, Jan 10, 2016 #9
    It took me two times to get it. I'm sorry it isn't working for you.
     
  10. tony sciolino

    tony sciolino Member

    16
    0
    0
    Jan 15, 2015
    spring hill fl
    Posted by tony sciolino, Jan 10, 2016 #10
    thanks for trying.
     
  11. JoeBob

    JoeBob Elevation via Flatulation

    298
    45
    0
    Jan 6, 2014
    Georgia
    Posted by JoeBob, Jan 10, 2016 #11
    Sometimes my connections work only for certain USB ports, like the drivers are physical port specific...
     
  12. tony sciolino

    tony sciolino Member

    16
    0
    0
    Jan 15, 2015
    spring hill fl
    Posted by tony sciolino, Jan 10, 2016 #12
    I tried my laptop & my pc I don't understand what you mean ?
     
  13. Kevinmcguigan

    Kevinmcguigan New Member

    4
    0
    1
    Mar 13, 2019
    Las vegas nv
    Posted by Kevinmcguigan, Mar 14, 2019 #13
    Are you sure the drivers are there?
     
Loading...

Share This Page

Loading...